Application Loading Issues
Incident Report for Gainsight
Resolved
This incident has been resolved.
A network issue caused a partial loss of communication in traffic which lead to the poor response experienced between 11:55am and 12:55pm CT.
We are reviewing infrastructure and monitors to lead off this type of issue moving forward and we apologize for the inconvenience.
Please reach out to support@gainsight.com with any questions.
Posted Jan 08, 2020 - 22:50 UTC
Monitoring
All systems are available but are still being reviewed.
Please reach out to support@gainsight.com with any questions.
Posted Jan 08, 2020 - 19:39 UTC
Investigating
We are investigating permissions issues which could impact ability to log into some tenants.
We will update status when we have more information.
Posted Jan 08, 2020 - 18:22 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).