OAuth Failures
Incident Report for Gainsight
Resolved
We will continue to monitor closely.
Please reach out to support@gainsight.com if you have any questions.
Posted 8 months ago. Jan 11, 2019 - 04:57 UTC
Monitoring
Due to intermittent Salesforce issues around refreshing OAuth permissions, a subset of customers have experienced failures with certain rules/smart lists/outreaches.  An investigation is underway with Salesforce and we have seen no data impact. If there are any failed rules that you receive kindly resubmit them.

Please reach out to support@gainsight.com if you have any questions or need help in rerunning any failures in your org.
Posted 8 months ago. Jan 10, 2019 - 19:19 UTC