Journey Orchestrator and Communications Centre Queues status
Incident Report for Gainsight
Resolved
The issue in Journey Orchestrator is resolved and the queues are back to their normal levels.
Posted Apr 22, 2021 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 13:20 UTC
Investigating
We are investigating an issue with the Journey Orchestrator service.

Journey Orchestrator and Communication Centre Queues will be in hold state intermittently as we work on identifying the issue.
Posted Apr 22, 2021 - 11:29 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).