Rules Engine Processing Delays for few customers
Incident Report for Gainsight
Resolved
Queues are back within expected levels. Please reach out to support@gainsight.com for any questions.
Posted Mar 24, 2020 - 19:50 UTC
Monitoring
We have identified an issue causing processing delays in the Rules Engine Queue for some Customers. We have taken recovery action to help clear the backlog and closely monitoring as the Queues continue to drain.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Mar 24, 2020 - 12:54 UTC
This incident affected: Rules Engine Queue.