Rules Engine Processing Delays for few customers
Incident Report for Gainsight
Resolved
Rule queues are back within normal ranges. We apologize for any invonvenience regarding delays.
Posted Oct 09, 2019 - 20:29 UTC
Update
We are monitoring as queues continue to drain.
Posted Oct 09, 2019 - 15:43 UTC
Monitoring
We have identified an issue causing delays in Rules Queue for some Customers. We have taken recovery action to help clear the backlog and closely monitoring the Queues.
Posted Oct 09, 2019 - 12:14 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).