Rules Engine and CX Process execution delays
Incident Report for Gainsight
Resolved
Queues are back within expected levels. A subset of customers may discover rule failures occurring on the 31st of March between 8:00 am and 1:00 pm UTC, which may be related to this incident. Please review and rerun rules that failed within the mentioned times. Additionally, you can email support@gainsight.com with any questions.
Posted Mar 31, 2020 - 17:46 UTC
Monitoring
The issue is identified and a fix is implemented. The queues are now processing as expected. We are closely monitoring the draining of queues.

We will provide further updates soon.
Posted Mar 31, 2020 - 13:55 UTC
Investigating
We are investigating reports of processing delays in Rules Engine queue and CX Process which could be effecting a subset of customers.

We will provide more information soon.
Posted Mar 31, 2020 - 13:10 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).