Investigating Service Disruption - Salesforce Orgs
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted May 12, 2021 - 01:58 UTC
Update
Customers using Gainsight via Salesforce have been unable to access due to Salesforce experiencing service issues. Users on the NXT platform are not affected by this disruption. Salesforce services are being restored but still may be intermittent.
Posted May 12, 2021 - 01:23 UTC
Update
Customers using Gainsight via Salesforce may be unable to access due to Salesforce experiencing service issues. Users on the NXT platform are not affected by this disruption. We will update as we have more information.
Posted May 12, 2021 - 00:11 UTC
Identified
Customers using Gainsight via Salesforce may be unable to access due to Salesforce being down for maintenance. Users on the NXT platform are not affected by this disruption. We will update as we have more information.
Posted May 11, 2021 - 23:09 UTC
Investigating
We are investigating a service disruption that appears to be related to users accessing Gainsight via Salesforce. Users on the NXT platform are not affected by this disruption. We will add more details as soon as possible.
Posted May 11, 2021 - 21:59 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).