Potential DNS resolution issues
Incident Report for Gainsight
Resolved
The queues are within expected levels. Please contact support@gainsight.com with any questions.
Posted Jul 28, 2020 - 14:28 UTC
Monitoring
Our upstream service provider has recovered the DNS services and we have unblocked all the queues.

We are closely monitoring the queue backlog processing. We anticipate a delay of about 2 hours to drain the queues to normal levels.
Posted Jul 28, 2020 - 11:33 UTC
Update
Our upstream service provider is actively investigating the issue. As a precautionary measure, all queues are blocked from processing the jobs in Gainsight.

We will post further updates as soon as they are available.
Posted Jul 28, 2020 - 10:23 UTC
Investigating
We are investigating reports of DNS resolution issues at our upstream service provider. We will post further updates as soon as they are available.
Posted Jul 28, 2020 - 09:30 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue, US1 Data Processor Queue, US1 Data Ingestion Queue).