Intermittent Availability for SFDC Customers
Incident Report for Gainsight
Resolved
Per the latest update from Salesforce, indications are that customers were out of impact as of 18:04 UTC. We will continue to monitor and update if necessary.
Posted Jun 09, 2021 - 19:35 UTC
Monitoring
There have been reports of improvement from users and from the latest Salesforce status update. We will continue to monitor.
https://status.salesforce.com/generalmessages/709
Posted Jun 09, 2021 - 18:35 UTC
Identified
Our Salesforce-based customers may experience service degradation and intermittent errors due to DNS issues on the Salesforce side. Please see more about the issue here: https://status.salesforce.com/generalmessages/709
Posted Jun 09, 2021 - 17:34 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).