Emergency Database Maintenance
Incident Report for Gainsight
Resolved
This incident has been resolved. All the processing delays should be caught up in few hours.
Posted 5 months ago. Nov 18, 2018 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 18, 2018 - 08:36 UTC
Investigating
Maintenance Window:
UTC - From 05:45 AM to 08:45 AM Sunday, 17th November 2018
CST - From 11:45 PM Saturday, 16th November to 02:45 AM Sunday, 17th November 2018
IST - From 11:15 AM to 02:15 PM Sunday, 17th November 2018

Activity:
Gainsight is performing an emergency maintenance on a degraded database. During this maintenance, the Data Stores may not be accessible and Rules Engine Queue and Journey Orchestrator Queue will be in hold state. Soon after the maintenance, all functionality will return to normal.

Queues Hold Time: 2-3 Hour

Impact Details: PRODUCTION Environment
Data Ingestion Queue - MDA: NO IMPACT
Data Processor Queue - MDA: Delay of 2 Hours anticipated
Rules Engine Queue - MDA: Delay of 2 Hours anticipated
Gainsight Application - SFDC: Reports or Data may not render in UI


FOR MORE INFORMATION
Please follow https://status.gainsight.com/ for latest status updates.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted 5 months ago. Nov 18, 2018 - 05:48 UTC
This incident affected: Rules Engine Queue, Data Processor Queue, and Data Ingestion Queue.