Salesforce Status
Incident Report for Gainsight
Resolved
As Salesforce has updated "no ongoing incidents", we have unblocked the queues and all systems of Gainsight are now operational. We apologize for service disruption caused by the Salesforce outage.

Please allow time for queues to drain as they have been blocked while the Salesforce team resolved their issues.

Rules based on SFDC data may need to be reprocessed so please review and take action accordingly.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted May 18, 2019 - 10:07 UTC
Update
Our queues are still blocked to prevent failures related to the ongoing Salesforce incident.
We will update our status and unblock queues as soon as we have confirmation of resolution from Salesforce.
Please refer to https://status.salesforce.com/ for updates.
Posted May 18, 2019 - 06:47 UTC
Update
Our queues are still blocked to prevent failures related to the ongoing Salesforce incident.
We will update our status and unblock queues as soon as we have confirmation of resolution from Salesforce.
Please refer to https://status.salesforce.com/ for updates.
Posted May 18, 2019 - 02:30 UTC
Update
Our queues are still blocked to prevent failures related to the ongoing Salesforce incident.
We will update our status and unblock queues as soon as we have confirmation of resolution from Salesforce.
Please refer to https://status.salesforce.com/ for updates.
Posted May 17, 2019 - 23:30 UTC
Update
Our queues are still blocked to prevent failures related to the ongoing Salesforce incident.
We will update our status and unblock queues as soon as we have confirmation of resolution from Salesforce.
Please refer to https://status.salesforce.com/ for updates.
Posted May 17, 2019 - 22:00 UTC
Update
We have noticed that some Salesforce instances are working as expected but others are still down.
We will continue to monitor. Please refer to https://status.salesforce.com/ for official updates.
Posted May 17, 2019 - 20:28 UTC
Monitoring
Currently Salesforce.com is experiencing issues across several servers that might be impacting the Gainsight application. Please refer to https://status.salesforce.com/ with more information on updates.
Posted May 17, 2019 - 17:35 UTC