Gainsight pages not loading in SFDC
Incident Report for Gainsight US
Resolved
Marking this incident as resolved.
Details are available at https://status.salesforce.com/generalmessages/464
Posted Jun 03, 2020 - 09:23 UTC
Monitoring
All pages are loading fine now.
We are closely monitoring the situation and awaiting further updates from SFDC.
Posted Jun 03, 2020 - 07:26 UTC
Identified
This issue appears to be resulting from a service degradation at SFDC End https://status.salesforce.com/generalmessages/464

We are closely monitoring the situation.
Posted Jun 03, 2020 - 06:58 UTC
Investigating
We are investigating reports of the Gainsight pages not loading in SFDC. Gainsight NXT is working fine. We will update this page with more details as soon as we have further information.
Posted Jun 03, 2020 - 06:42 UTC
This incident affected: Gainsight Application.