Rules Engine and Data Processing Delays
Incident Report for Gainsight
Resolved
Rules and DataProcessing backlog is cleared and the Queues have returned to regular levels.
Posted Jan 06, 2019 - 01:49 UTC
Monitoring
We have identified an issue causing delays in Rules and Data Processing Queue for some Customers. We have taken recovery action to help clear backlog and closely monitoring the Queues.
Posted Jan 05, 2019 - 16:53 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue, US1 Data Processor Queue).