Report Load Failures
Incident Report for Gainsight
Resolved
The fix is applied and working as expected.
Posted 5 months ago. Jan 24, 2019 - 06:39 UTC
Update
A solution has been identified to resolve this issue. We will update this thread once the fix is in place.
Posted 5 months ago. Jan 23, 2019 - 17:58 UTC
Identified
We have a report of some customers experiencing an issue where reports are not loading on C360 & R360 pages. This issue happens if you have a dropdown with multiple reports, and the first report will load, but choosing a subsequent report on the dropdown causes the report to not load. Our team is currently working on a solution for this and will post updates to this thread. Please reach out to support@gainsight.com if you have any further questions.
Posted 5 months ago. Jan 23, 2019 - 16:00 UTC
This incident affected: Gainsight Application.