Rules Engine Issue Identified
Incident Report for Gainsight
Resolved
A hotfix is finalized for this issue and will be rolled out shortly.
Posted Nov 14, 2018 - 09:23 UTC
Identified
We’ve identified a bug impacting a small percentage of customers by causing delays in rules engine executions.
We are working on a solution and will send out an update once a permanent fix is in place.
Posted Nov 14, 2018 - 00:20 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).