Gainsight Response Times
Incident Report for Gainsight
Resolved
An increase in API traffic caused a temporary delay in response times. Our team intervened by quickly scaling infrastructure beyond standard auto-scaling capacity to handle the increased load. We take availability and performance seriously and will continue to make improvements for the best possible experience.
Posted Jul 14, 2021 - 19:03 UTC
Monitoring
The issue has been identified and response times are back within normal ranges. We are continuing investigation for root cause details.
Posted Jul 14, 2021 - 18:20 UTC
Investigating
We are investigating reports of Gainsight pages taking a long time to load. We will update this page with more details as soon as we have further information.
Posted Jul 14, 2021 - 18:03 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).