Investigating - Application Availability
Incident Report for Gainsight
Postmortem

Our investigations show that this was caused by a networking issue with our service provider which directly resulted in the issues with Gainsight Application. Network connectivity issues introduced failures in app to app and app to datastore connections thereby resulting in application not rendering and failure to load data in Gainsight Application. Gainsight UI was intermittently not accesible for about 23 mins. We had blocked message queues during the incident and ensured all messages are processed successfully after the resolution.

We are currently following up with this service provider. It is also important to note that we perform a full internal retrospective on every incident and will do in-depth review on any changes we need to perform.

We truly regret the inconvenience this may have caused to your teams, and assure you that our team was on deck and working hard to bring all systems back online as soon as the incident occurred.

Posted Sep 28, 2020 - 14:12 UTC

Resolved
This incident has been resolved and we are investigating further for the root cause.
Please reach out to support@gainsight.com if you have questions.
Posted Sep 24, 2020 - 21:14 UTC
Monitoring
All services are operational. The root cause of this incident is still under investigation.
Posted Sep 24, 2020 - 20:11 UTC
Investigating
We are investigating elevated error rates which may result in availability issues for some customers. More details to follow.
Posted Sep 24, 2020 - 19:26 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).