Degraded performance in Activity Timeline
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 20:17 UTC
Monitoring
We have identified the anomaly that introduced this issue and adjusted infrastructure to mitigate the impact.
Posted Sep 05, 2019 - 17:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2019 - 16:38 UTC
Investigating
We are investigating performance issues related to Activity Timeline and will update when we have more information.
Posted Sep 05, 2019 - 16:30 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).