Processing Delays
Incident Report for Gainsight
Resolved
Queues are back within expected levels. Please reach out to support@gainsight.com with any questions.
Posted Aug 06, 2020 - 20:17 UTC
Monitoring
We have identified an issue causing processing delays in the Rules Engine Queue for some Customers. We have taken action to help clear the backlog and will continue to monitor.
Posted Aug 06, 2020 - 19:57 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).