Investigating hyperlink error in C360/R360
Incident Report for Gainsight
Resolved
A Hotfix is applied and the issue is now resolved.

If you have questions, please send a note to us at support@gainsight.com.
Posted Sep 23, 2020 - 07:01 UTC
Identified
We have identified a bug impacting a small percentage of customers and are working on a solution. We will post an update once the fix is applied.
Posted Sep 23, 2020 - 00:49 UTC
Investigating
We have reports of some users receiving an error message when clicking a hyperlink to C360/R360. Our team is investigating this and will post further updates as they are available
Posted Sep 22, 2020 - 17:09 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).