Data Operations Queue Status
Incident Report for Gainsight
Resolved
We have identified the issue to be a bug and a fix is applied for the same.
Our Support team will reach out to the Customers directly if there was any impact on their org.
Posted Feb 12, 2021 - 10:25 UTC
Investigating
We have temporarily blocked the Data Operations Queue while we investigate an issue related to company object deletion. Data Operations calls will resume once verified and unblocked.
Posted Feb 11, 2021 - 20:29 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).