Degraded performance in Timeline and 360
Incident Report for Gainsight
Resolved
This incident has been resolved. We apologize for any inconvenience. Please contact support@gainsight.com if you have any questions.
Posted Jul 18, 2019 - 21:50 UTC
Monitoring
We have identified application components causing an increase in latency for Timeline and 360 traffic. Performance should now be back to normal levels but we are monitoring closely. Please reach out to support@gainsight.com if you have any questions.
Posted Jul 18, 2019 - 19:11 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).