Monitoring an upstream authentication service provider
Incident Report for Gainsight
Resolved
This incident has been resolved. Please reach out to support@gainsight.com if you have any questions.
Posted Feb 04, 2020 - 23:32 UTC
Monitoring
Our upstream Authentication Service provider recently reported elevated response times and error rates but they have since resolved the issue. All components are operational at this time but we will continue to monitor. Please reach out to support@gainsight.com if you have any questions.
Posted Feb 04, 2020 - 20:21 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).