Rules Engine Processing Delays for few customers
Incident Report for Gainsight
Resolved
A fix has been implemented and the Rules are now processing normally. Any pending rules also will complete shortly.
Posted 7 months ago. Dec 07, 2018 - 14:18 UTC
Identified
We have identified an issue impacting a small percentage of customers by causing delays in rules engine executions.

We are working on a solution and will send out an update once a fix is in place.
Posted 7 months ago. Dec 07, 2018 - 07:02 UTC
This incident affected: Rules Engine Queue.