Retroactive: Permissions Module Failures
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Mar 07, 2019 - 05:15 UTC
Monitoring
Between 10:48 and 11:18 PM UTC, Gainsight application experienced service issues in Permissions module. The affected components included Dashboards, Survey 2.0, and Permissions Administration. We are introducing measures to prevent this moving forward.

We apologize for the inconvenience caused.
Posted Mar 07, 2019 - 01:13 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).