Processing Delays
Incident Report for Gainsight
Resolved
Upstream service providers have resolved the issues and queues are within expected levels.
Posted Oct 09, 2020 - 19:41 UTC
Update
Monitoring continues as queues are approaching expected levels.
Posted Oct 09, 2020 - 18:52 UTC
Monitoring
A fix has been implemented. We have unblocked queues and are monitoring closely.
Posted Oct 09, 2020 - 17:42 UTC
Update
Thank you for your patience as we continue to work with our upstream infrastructure service provider.
Posted Oct 09, 2020 - 17:15 UTC
Identified
Upstream services are working on mitigation actions and conditions are beginning to improve. We will continue to monitor the situation for updates.
Posted Oct 09, 2020 - 16:13 UTC
Investigating
We are investigating an increase in connectivity errors due to issues reported by an upstream service provider. Customers may experience performance degradation for scheduled jobs. Existing jobs are running without issue.
We are closely monitoring the situation.
Posted Oct 09, 2020 - 15:04 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue).