Gainsight Analyzer Availability
Incident Report for Gainsight US
Resolved
We have restored the Analyzer component and it is back in service.
Posted Aug 24, 2019 - 06:49 UTC
Identified
The Gainsight Analyzer component is offline. We are working to restore the service as quickly as possible.
All standard Gainsight services are not impacted.
Posted Aug 23, 2019 - 18:23 UTC