Gainsight CS - US1, US2 and EU - Investigating Elevated Error Rates in Rules and Data Designer
Incident Report for Gainsight
Resolved
The issue is now resolved and all systems are back to normal.
Posted May 10, 2024 - 11:45 UTC
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted May 10, 2024 - 10:26 UTC
Identified
We have identified the issue causing the failures and are working on a fix.
Posted May 10, 2024 - 09:25 UTC
Investigating
We are investigating a sudden increase in error rates of Rules and Data Designer, which may lead to degraded performance or service interruption.
Posted May 10, 2024 - 08:57 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue), Gainsight CS - US2 Region (US2 Rules Engine Queue), and Gainsight CS - EU Region (EU Rules Engine Queue).