CS-US1 - Data Designer Jobs delayed
Incident Report for Gainsight
Resolved
We have identified and resolved the issue.
We expect the pending jobs to complete in next 2 hours.
Posted Jul 05, 2023 - 10:20 UTC
Investigating
We are investigating reports of delays in Data Designer Jobs.
We will post further updates as more information becomes available.
Posted Jul 05, 2023 - 10:02 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).