Investigating Issues with NXT Authentication
Incident Report for Gainsight
Resolved
This incident has been resolved. Please contact support@gainsight.com with any questions.
Posted Jun 21, 2022 - 08:51 UTC
Monitoring
Our upstream provider has applied the fix and we are seeing recovery across NXT logins. We continue to monitor closely.
Posted Jun 21, 2022 - 07:53 UTC
Identified
We have identified an issue with our Upstream Service provider potentially causing authentication errors while logging into the Gainsight NXT application.

Users who were already logged in into NXT version or using the SFDC version of Gainsight were not affected.

We are closely monitoring and will post updates as they are available.
Posted Jun 21, 2022 - 06:48 UTC
Investigating
We are investigating potential issues with NXT authentication and will update as we have more information.
Posted Jun 21, 2022 - 06:47 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).