Timeline & Data Management Pages not loading
Incident Report for Gainsight
Postmortem

ROOT CAUSE

We Identified that the problem was caused by malformed requests which resulted in a resource contention issue on the database layer. Action was taken to isolate and disable the malformed requests. Once resources became available, normal performance was restored.

Posted Jun 26, 2019 - 06:17 UTC

Resolved
This incident has been resolved. We apologize for any inconvenience and will share RCA detail as it becomes available.
Posted Jun 12, 2019 - 19:29 UTC
Update
All queues are back to expected levels. We are continuing to monitor for any further issues.
Posted Jun 12, 2019 - 17:31 UTC
Update
As we work through the backlog of jobs related to this incident, customers may see delays in sending outreaches, rule processing, and participants sync. We will update status once this backlog has cleared.
Posted Jun 12, 2019 - 16:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2019 - 13:26 UTC
Monitoring
We have taken recovery measures and are closely monitoring the situation. Will provide further updates soon.
Posted Jun 12, 2019 - 13:15 UTC
Update
We are still investigating the reported issues. We will provide an update soon.
Posted Jun 12, 2019 - 12:51 UTC
Investigating
We are getting reports of issues in the loading of Timeline, Data Management & 360 Pages of Gainsight.

We are investigating the same and will provide an update soon.
Posted Jun 12, 2019 - 11:07 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).