Elevated errors in NXT Authentication
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 19:47 UTC
Monitoring
Services are coming back online. We are currently validating and monitoring.
Posted Dec 19, 2019 - 19:06 UTC
Identified
We have identified an issue with our Upstream Service provider causing Authentication errors while logging into Gainsight NXT application.

We are closely monitoring and will post updates as soon as they are available.
Posted Dec 19, 2019 - 18:19 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).