Retroactive: Weekend upload job failures
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 02:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2019 - 19:14 UTC
Monitoring
We have identified and resolved an issue for a subset of customers using S3 Connector with post file upload jobs, where files may not have processed between the below times:

Impact Start time: 2019-12-14 02:41:07 UTC & End time: 2019-12-16 17:16:56 UTC

No impact to bionic rule S3 data import tasks. Impacted customers using the above criteria can rerun ingest jobs to resolve.
For further details, please contact support.
Posted Dec 16, 2019 - 18:37 UTC
This incident affected: Gainsight CS - US1 Region (US1 Data Ingestion Queue).