CS-US1 - Investigating - Elevated error rates
Incident Report for Gainsight
Postmortem

Incident:
Some customers may have experienced degraded performance while trying to load CS-US1 services between 18:25 and 18:38 UTC on the 18th of July.

Root Cause:
API Gateway instability due to network contention at the data layer was found to be the root cause.

Recovery Action:
Engineers performed a rolling restart of API services once this issue was detected.

Preventive Measures:
System configuration adjustments have been made to prevent these issues moving forward.

Posted Aug 11, 2023 - 04:23 UTC

Resolved
Some customers may have experienced slowness or errors while trying to load CS-US1 services between 18:25 and 18:38 UTC. Engineers responded quickly to restore impacted services. We will post root cause details as they become available.
Posted Jul 18, 2023 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 18:41 UTC
Investigating
We are investigating elevated error rates which may result in slowness or availability issues for some customers. More details to follow.
Posted Jul 18, 2023 - 18:36 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).