Elevated error rates for Gainsight PX

Incident Report for Gainsight

Resolved

The issue has been resolved by the upstream DNS service provider.
Posted Mar 16, 2026 - 23:25 UTC

Identified

Gainsight PX customers may experience intermittent issues resolving application domains. An issue has been identified with an upstream DNS service. We are escalating and monitoring for updates.
Posted Mar 16, 2026 - 21:14 UTC