Rules Engine and Data Processing Delays
Incident Report for Gainsight
Resolved
Retrospective Update - Due to this delay, we have observed a minimal number of jobs that failed during the “ incident” on 9/1/2019. If subscribed to notifications, the administrator of your application should have received a failure notification email this weekend with a link directing them in the application to which job failed. If you have any questions or concerns, please reach out to Gainsight Support (support@gainsight.com) and we would be happy to assist.
Posted 15 days ago. Sep 01, 2019 - 14:15 UTC
Update
As upstream services recover, Data Processor performance is back to normal.
Please expect delays in Rules as we process the backlog.
Posted 15 days ago. Sep 01, 2019 - 00:34 UTC
Monitoring
Our upstream infrastructure service provider (AWS) is experiencing connectivity issues in one of their Availability Zones in the US East region. This issue is effecting partial services in Gainsight which could cause delays in Rules Engine and Data processing executions.

We are closely monitoring the situation and working on recovery action to help clear backlog.
Posted 16 days ago. Aug 31, 2019 - 14:20 UTC
This incident affected: Rules Engine Queue and Data Processor Queue.