Investigating authentication errors
Incident Report for Gainsight
Resolved
This incident has been resolved and was caused by resolution issues with an upstream provider. We are working with the vendor to identify what can be done to prevent this moving forward.
Posted Mar 13, 2020 - 22:06 UTC
Monitoring
Authentication is working as expected. We are monitoring and reviewing logs to determine root cause.
Posted Mar 13, 2020 - 21:04 UTC
Investigating
We are currently investigating an issue regarding authentication into Gainsight.
Existing sessions are fine but new sessions may experience issues while trying to authenticate.
Posted Mar 13, 2020 - 20:53 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application, US1 Rules Engine Queue).