CS-US1 - Delays observed in Connector and People Dataload jobs
Incident Report for Gainsight US
Resolved
All queue backlogs have cleared. A small subset of customers with Rules failures would have received failure notification and can rerun the failed rules and workflows.
Posted Jul 17, 2023 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring. The Connectors queue was blocked for analysis and troubleshooting during this incident. We have since unblocked, and any duplicate sync jobs were aborted with no data impact. Please expect delays while the queue clears.
Posted Jul 17, 2023 - 15:35 UTC
Identified
We have observed delay in Connector jobs and People Dataload jobs for a subset of customers. Our engineers have identified the issue with an underlying infrastructure component. We are working actively to resolve the same.

Please reach out to support@gainsight.com with any questions.
Posted Jul 17, 2023 - 13:01 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).