CS - US2 - Delays in Rules and Data Designer

Incident Report for Gainsight

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 02, 2026 - 19:05 UTC

Monitoring

We have identified and fixed an issue causing delays in Rules Engine and Data Designer for a subset of customers in the US2 region. Additional capacity has been added to expedite processing.

We are closely monitoring as the queues catch up.
Posted Apr 02, 2026 - 16:24 UTC
This incident affected: Gainsight CS - US2 Region (US2 Rules Engine Queue).