Investigating Elevated Error Rates with Authentication in US1 and US2
Incident Report for Gainsight
Resolved
This incident has been resolved and authentication services are performing normally.
Posted Sep 17, 2023 - 02:24 UTC
Identified
We have identified an issue with our authentication service provider which may cause errors for some users while accessing the Gainsight CS application.

Users who are already logged into NXT tenants or using the SFDC version of Gainsight CS are not affected. Others may experience slowness while logging in.

We are closely monitoring and will post updates as they are available.
Posted Sep 17, 2023 - 01:42 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application) and Gainsight CS - US2 Region (Gainsight CS US2 Application).