CS - US1: Cloud Storage Service Interruption
Incident Report for Gainsight
Resolved
This incident has been resolved.
Any failed rules related to this issue would have triggered notifications.
Posted Oct 25, 2023 - 15:17 UTC
Monitoring
Within the last 90 minutes, upstream cloud storage functionality was unavailable intermittently for DataOperations or Dataload jobs, which would have also impacted Rule report downloads for some customers.
All functionality is back to normal.
Posted Oct 25, 2023 - 13:57 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).