Retrospective: Isolated Rule Failures
Incident Report for Gainsight
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 15:58 UTC
Monitoring
We have received reports of Rules failing for a subset of customers. The status of Rules execution was spuriously marked as failed in-spite of a successful execution. The source of this anomaly has been identified and addressed.
The issue is now resolved and we will continue to monitor closely.

Please reach out to support@gainsight.com as needed with any questions.
Posted Mar 16, 2023 - 12:34 UTC