Performance degradation observed in CS US2

Incident Report for Gainsight

Resolved

This issue has been resolved. The team identified and addressed a traffic issue causing API slowness and page load failures across the US2 region. Performance began recovering by approximately 15:20 UTC, with restoration confirmed by approximately 15:47 UTC.
There may be residual delays in Rules processing and Data Designer as queues catch up. We will continue to review the incident internally and take steps to prevent recurrence.
Posted Sep 09, 2026 - 18:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 15:49 UTC

Investigating

We are currently investigating degraded performance affecting our US2 region. We will provide updates as more information becomes available.
Posted Sep 09, 2026 - 15:18 UTC
This incident affected: Gainsight CS - US2 Region (Gainsight CS US2 Application).