US1 Region - Rules Engine and Data Processing Delays for few customers
Incident Report for Gainsight
Resolved
Queues have returned to expected levels.
If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Mar 11, 2023 - 20:48 UTC
Monitoring
We have identified delays in the Rules Engine and Data Processor Queue for some Customers.

We have taken recovery action to help clear the backlog and are closely monitoring as the Queues continue to drain. We anticipate a delay of about 4 hours in the processing.

If you have questions, please open a ticket with us by sending a note to support@gainsight.com.
Posted Mar 11, 2023 - 14:06 UTC
This incident affected: Gainsight CS - US1 Region (US1 Rules Engine Queue, US1 Data Processor Queue).