This incident has been resolved. Rules processing in our US2 and EU regions experienced failures between 19:00 UTC and 20:30 UTC. Replays have been triggered for affected rules. If you received a failure notification, you may also rerun any failed rules and workflows directly from your org. Please reach out to support@gainsight.com if you have questions or need assistance.
Posted Sep 14, 2026 - 03:20 UTC
Update
Thank you for your patience as we track the progress of Rules Queues and monitor for any further issues.
Posted Sep 14, 2026 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2026 - 20:39 UTC
Investigating
We have received reports of "Rules" failures for a subset of customers, Our team is investigating the same, we will provide further updates as we receive more details.
Posted Sep 13, 2026 - 19:32 UTC
This incident affected: Gainsight CS - US2 Region (US2 Rules Engine Queue) and Gainsight CS - EU Region (EU Rules Engine Queue).