Monitoring performance of upstream service providers
Incident Report for Gainsight
Resolved
This incident has been resolved. Please reach out to support@gainsight.com with any questions.
Posted Nov 12, 2019 - 21:48 UTC
Monitoring
We are closely monitoring an increase in error rates from one of our upstream service providers. Some Gainsight customers may be experiencing performance issues. Please contact support@gainsight.com with any questions.
Posted Nov 12, 2019 - 20:29 UTC
This incident affected: Gainsight Application.