Gainsight CS - US2 - Rules Delays for a subset of customers
Incident Report for Gainsight
Resolved
Rules processing is back to its normal state.
Posted Feb 02, 2024 - 04:44 UTC
Monitoring
We observed delays in Gainsight CS US2 Rules processing for a subset of customers. The source of this delay has been identified and addressed. However it can take some time for the queues to catch up.

The issue is now resolved and we will continue to monitor closely.

Please reach out to support@gainsight.com as needed with any questions.
Posted Feb 02, 2024 - 03:25 UTC
This incident affected: Gainsight CS - US2 Region (US2 Rules Engine Queue).