CS - US1, US2, and EU: Investigating issues with GS Assist Chrome Plugin
Incident Report for Gainsight
Resolved
The enhanced GS Assist chrome plugin(version 3.2.3 ) was published and approved by Chrome web store. Please install latest version for better experience. Reach out to support@gainsight.com if you have any questions. Thank you for your patience.
Posted Nov 16, 2023 - 09:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2023 - 09:58 UTC
Update
We are still working with Chrome Web Store Support to publish the enhanced Gainsight Assist Extension and will share details once they approve.
Posted Nov 15, 2023 - 17:41 UTC
Update
The Gainsight team has submitted an enhancement for our Chrome plugin to the Chrome Web Store. However, the review and publication process may take up to 3 business days. We will update the status once the new version is published.
Posted Nov 13, 2023 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2023 - 21:31 UTC
Investigating
We have received reports where the GS Assist Chrome Plugin for Gmail is failing to load for some customers, possibly due to interface changes in Gmail.
We are investigating and will update when we have more information.
Posted Nov 09, 2023 - 17:22 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application), Gainsight CS - US2 Region (Gainsight CS US2 Application), and Gainsight CS - EU Region (Gainsight CS - EU Application).