Connectivity Issues
Incident Report for Gainsight
Resolved
This incident has been resolved.

Root Cause:
A back-end database query caused an unexpected lock which resulted in cascading interruption of Gainsight API instances serving traffic. Manual intervention was required to restore normal service.

Preventive action:
Within our engineering team, we are reviewing the implementation process for impacted queries and application components. We’re also reviewing impacted resources to ensure that high availability design is working as intended.

Please reach out to support@gainsight.com if you have questions.
Posted Aug 11, 2020 - 18:01 UTC
Monitoring
The issue has been identified and services have been restored.
Posted Aug 11, 2020 - 17:17 UTC
Investigating
We are investigating intermittent connectivity issues with our application and will update when we have more information.
Posted Aug 11, 2020 - 16:27 UTC
This incident affected: Gainsight CS - US1 Region (Gainsight CS US1 Application).