Rule Processing Delays
Incident Report for Gainsight US
Resolved
The fix is working as expected. Please expect rule delays over the next hour as we recover.
Posted Sep 20, 2022 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 14:11 UTC
Investigating
Our rule processing infrastructure is running behind which is causing delays in the processing rules. No data has been lost and we are investigating.
Posted Sep 20, 2022 - 13:20 UTC
This incident affected: Rules Engine Queue.